<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Nearly 66,000 visit SPI during Memorial Day weekend &#8211; Port Isabel-South Padre Press</title>
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Feed" href="https://www.portisabelsouthpadre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Comments Feed" href="https://www.portisabelsouthpadre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Nearly 66,000 visit SPI during Memorial Day weekend Comments Feed" href="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portisabelsouthpadre.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='A5-framework-css'  href='https://www.portisabelsouthpadre.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.portisabelsouthpadre.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/style.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-print-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/style-print.css?ver=2.5.2' type='text/css' media='print' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/blocks.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/message-ticker/message-ticker.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.5.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.5.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"https:\/\/www.portisabelsouthpadre.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"6000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/graphene.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://www.portisabelsouthpadre.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portisabelsouthpadre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portisabelsouthpadre.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Isabel’s Cafe celebrates 47 years' href='https://www.portisabelsouthpadre.com/2020/05/29/isabels-cafe-celebrates-47-years/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/" />
<link rel='shortlink' href='https://wp.me/p3f8OH-6ip' />
<link rel="alternate" type="application/json+oembed" href="https://www.portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2020%2F05%2F29%2Fnearly-66000-visit-spi-during-memorial-day-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2020%2F05%2F29%2Fnearly-66000-visit-spi-during-memorial-day-weekend%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.portisabelsouthpadre.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
.post-title, .post-title a, .post-title a:hover, .post-title a:visited {color: #008C9E}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a {color: #008C9E}a:focus, a:hover, .post-nav-top a:hover {color: #005F6B}.sidebar .sidebar-wrap {background-color: #f9f9f9; border-color: #022328}.btn, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #005F6B; color: #ffffff}.post-nav-top, .archive-title, .page-title, .category-desc, .breadcrumb {background-color: #06454c; border-color: #6b3589}.archive-title span {color: #b6d2d5}.page-title, .archive-title, .category-desc {color: #eae9e9}#comments ol.children li.bypostauthor, #comments li.bypostauthor.comment {border-color: #005F6B}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #008C9E }
</style>
		<link rel="icon" href="https://www.portisabelsouthpadre.com/wp-content/uploads/2012/11/PI-favicon-copy.gif" type="image/x-icon" />
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.portisabelsouthpadre.com\/2020\/05\/29\/nearly-66000-visit-spi-during-memorial-day-weekend\/","publisher":{"@type":"Organization","name":"Port Isabel-South Padre Press"},"headline":"Nearly 66,000 visit SPI during Memorial Day weekend","datePublished":"2020-05-29T11:24:44+00:00","dateModified":"2020-05-29T11:25:05+00:00","description":"Beachgoers behind Bar Louie's public beach access on South Padre Island on May 24. Photo by Gaige Davila. By Gaige Davila editor@portisabelsouthpadre.com Approximately 65,710 people visited South Padre Island over the Memorial Day weekend, according to South Padre Island Convention and Visitors Bureau Director Ed Caum.\u00a0 At South Padre Island\u2019s public beaches behind Bar Louie, ...","author":{"@type":"Person","name":"Editor"},"image":["https:\/\/www.portisabelsouthpadre.com\/wp-content\/uploads\/2020\/05\/IMG_5246-scaled.jpg"]}</script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9aafb1; background-image: url("https://www.portisabelsouthpadre.com/wp-content/themes/graphene/images/bg.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nearly 66,000 visit SPI during Memorial Day weekend" />
<meta property="og:url" content="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/" />
<meta property="og:description" content="By Gaige Davila editor@portisabelsouthpadre.com Approximately 65,710 people visited South Padre Island over the Memorial Day weekend, according to South Padre Island Convention and Visitors Bureau …" />
<meta property="article:published_time" content="2020-05-29T17:24:44+00:00" />
<meta property="article:modified_time" content="2020-05-29T17:25:05+00:00" />
<meta property="og:site_name" content="Port Isabel-South Padre Press" />
<meta property="og:image" content="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Nearly 66,000 visit SPI during Memorial Day weekend" />
<meta name="twitter:image" content="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-10']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-24205 single-format-standard custom-background layout-boxed two_col_left two-columns singular">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix light">
                                            <div class="col-md-12 top-bar-items">
                            
                                                                                        	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://www.portisabelsouthpadre.com/feed/" title="Subscribe to Port Isabel-South Padre PRESS&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/Paradeweekly" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/portisabel.press?fref=ts" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                
                                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                    <span class="sr-only">Toggle search form</span>
                                    <i class="fa fa-search-plus"></i>
                                </button>

                                <div id="top_search">
                                    <form class="searchform" method="get" action="https://www.portisabelsouthpadre.com">
	<div class="input-group">
	    <input type="text" name="s" class="form-control" placeholder="Search">
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                    </div>
                                                        
                                                    </div>
                                    </div>
            

            <div id="header" class="row">

                <img src="https://www.portisabelsouthpadre.com/wp-content/uploads/2012/11/PI-online-flag-revamped-copy.jpg" alt="" title="" />                
                                    <a href="https://www.portisabelsouthpadre.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row ">

                <div class="navbar-header align-center">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    
                                            <h2 class="header_title mobile-only">                            <a href="https://www.portisabelsouthpadre.com" title="Go back to the front page">                                Port Isabel-South Padre Press                            </a>                        </h2>                        
                        
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="https://www.portisabelsouthpadre.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.portisabelsouthpadre.com/category/news/">News</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.portisabelsouthpadre.com/category/sports/">Sports</a></li>
<li id="menu-item-6372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6372"><a href="https://www.portisabelsouthpadre.com/category/gallery/">Gallery</a></li>
<li id="menu-item-7006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7006"><a href="https://www.portisabelsouthpadre.com/category/obits/">Obituaries</a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a href="https://www.portisabelsouthpadre.com/category/calendar-of-events/">Calendar of Events</a></li>
<li id="menu-item-6371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6371"><a href="https://www.portisabelsouthpadre.com/category/parade/">South Padre Parade</a></li>
<li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3803"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SmT8ByzGRFU=&#038;ReturnURL=http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/">e-Edition</a></li>
<li id="menu-item-6390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="https://www.portisabelsouthpadre.com/about/">Contact Us</a></li>
</ul>                        
            			                        
                            <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_header_menu">
            </div>
                        </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                        <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_top_content">
            </div>
    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.portisabelsouthpadre.com/2020/05/29/isabels-cafe-celebrates-47-years/" rel="prev">Isabel’s Cafe celebrates 47 years</a></p>								</div>
		        
<div id="post-24205" class="clearfix post post-24205 type-post status-publish format-standard has-post-thumbnail hentry category-news item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha with-year">
            <p class="default_date">
            	<span class="month">May</span>
                <span class="day">29</span>
                	                <span class="year">2020</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			Nearly 66,000 visit SPI during Memorial Day weekend			        </h1>
		
			    <ul class="post-meta">
	    		        <li class="byline">By <span class="author"><a href="https://www.portisabelsouthpadre.com/author/editor/" rel="author">Editor</a></span> in <span class="terms"><a class="term term-category term-1" href="https://www.portisabelsouthpadre.com/category/news/">News</a></span></li>
	        	        <li class="print-date"><p class="printonly"><em>May 29, 2020</em></p></li>
	        	        <li class="print">        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    </li>
	        	    </ul>
    		
				<div class="entry-content clearfix">
							
										
						<div id="attachment_24206" style="width: 491px" class="wp-caption alignleft"><a href="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-scaled.jpg"><img aria-describedby="caption-attachment-24206" data-attachment-id="24206" data-permalink="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/img_5246/" data-orig-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590336379&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5246" data-image-description="" data-medium-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-300x200.jpg" data-large-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-1024x683.jpg" class="wp-image-24206" src="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-300x200.jpg" alt="" width="491" height="327" srcset="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-300x200.jpg 300w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-1024x683.jpg 1024w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-768x512.jpg 768w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-1536x1024.jpg 1536w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/05/IMG_5246-2048x1365.jpg 2048w" sizes="(max-width: 491px) 100vw, 491px" /></a><p id="caption-attachment-24206" class="wp-caption-text">Beachgoers behind Bar Louie&#8217;s public beach access on South Padre Island on May 24. Photo by Gaige Davila.</p></div>
<p><span style="font-weight: 400;">By Gaige Davila<br />
</span><a href="mailto:editor@portisabelsouthpadre.com"><span style="font-weight: 400;">editor@portisabelsouthpadre.com</span></a></p>
<p><span style="font-weight: 400;">Approximately 65,710 people visited South Padre Island over the Memorial Day weekend, according to South Padre Island Convention and Visitors Bureau Director Ed Caum. </span></p>
<p><span style="font-weight: 400;">At South Padre Island’s public beaches behind Bar Louie, Clayton’s Beach Bar and Grill, La Quinta Inn and Suites and the Hilton Garden Inn, groups of beachgoers were in short distance from each other, packed tightly under umbrellas and canopies while not wearing face masks. In the evening, vehicle traffic moved slowly on Laguna, Padre and Gulf boulevards as people mingled through the Entertainment District. </span></p>
<p><span style="font-weight: 400;">The Island’s increasing visitors are in tandem with Texas Governor Greg Abbott’s orders allowing more businesses to reopen or allowing already-opened businesses to increase their occupancy limit. The governor’s orders are being done in an effort to revive the economy brought down by the COVID-19 pandemic. </span></p>
<p><span style="font-weight: 400;">Effective Friday, May 22, the first day of the Memorial Day weekend, bars could reopen at 25 percent occupancy, while restaurants could increase their occupancy limit to 50 percent. </span></p>
<p><span style="font-weight: 400;">The Island’s increased influx of visitors, and COVID-19’s continued presence, has been noted previously. In a May 6 press conference, Cameron County Judge Eddie Trevino, Jr. mentioned South Padre Island’s May 8 through May 10 weekend, comparing the volume of people to “spring break,” saying people were not utilizing social distancing or wearing face coverings. </span></p>
<p><span style="font-weight: 400;">Trevino concluded that if Cameron County residents believed COVID-19 had “vacated our county,” that they would be “sorely mistaken to believe that.”</span></p>
<p><span style="font-weight: 400;">As of press time, there are 711 confirmed COVID-19 cases in Cameron County, with 498 persons recovering from the virus. Thirty-three Cameron County residents have died, 27 of whom were residents of the Veranda Nursing Home and Windsor Atrium rehabilitation facility in Harlingen. </span></p>
<p><span style="font-weight: 400;">In Port Isabel, there are three confirmed cases of COVID-19 cases; one confirmed case in Laguna Vista; and no confirmed cases on South Padre Island. </span></p>
<p><span style="font-weight: 400;">Dr. Joseph B. McCormick, professor of epidemiology at the UTHealth School of Public Health in Brownsville and resident of South Padre Island, said he expects an uptick in CVOID-19 cases on the Island, including those who would need emergency medical attention. </span></p>
<p><span style="font-weight: 400;">“I cannot say how to make people adhere to the requests of the scientific leaders,” McCormick told the PRESS in an email. “Our society seems to have decided that the individual rights are superior to human life (what happened to the right to life, is that only for unborn children?) and that is all that matters.”</span></p>
<p><strong>Want the whole story? Pick up a copy of the Port Isabel-South Padre Press, or subscribe to our E-Edition by clicking </strong><strong><a title="here" href="http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/" target="_blank" rel="noopener noreferrer">here</a></strong><strong>.</strong></p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.portisabelsouthpadre.com/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/5e3bcad21681ca2a75446efd503dd885?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e3bcad21681ca2a75446efd503dd885?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:editor@portisabelsouthpadre.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/</span></span></p>











	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.portisabelsouthpadre.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='24205' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b325e02384" /></p><div class="g-recaptcha" data-sitekey="6LfT7P0SAAAAAPs4z6Oe4dK2NW_t82qTvJswcNpV" data-theme="default"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p><div class="clear"></div></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
    

            
  

                </div><!-- #content-main -->
        
        	
    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    <div id="text-3" class="sidebar-wrap clearfix widget_text"><h3>Weather</h3>			<div class="textwidget"><p><a href="https://www.accuweather.com/en/us/port-isabel-tx/78578/weather-forecast/340971" class="aw-widget-legal"><br />
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
--><br />
</a></p>
<div id="awcc1501248016702" class="aw-widget-current"  data-locationkey="340971" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1501248016702"></div>
<p><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></p>
</div>
		</div><div id="widget_sp_image-10" class="sidebar-wrap clearfix widget_sp_image"><h3>2018 Winter Tourist Guide</h3><a href="https://etypeservices.com/SWF/LocalUser/PIPRESS1//Magazine251002/Full/index.aspx?II=251002" id="2018 Winter Tourist Guide" target="_blank" class="widget_sp_image-image-link" title="2018 Winter Tourist Guide"><img width="347" height="451" alt="2018 Winter Tourist Guide" class="attachment-347x451 aligncenter" style="max-width: 100%;" src="https://www.portisabelsouthpadre.com/wp-content/uploads/2018/12/2018-WTG-Cover.jpg" /></a></div><div id="text-4" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><div align="center">
<h3><a href="https://www.etypeservices.com/South%20Padre%20ParadeID401/">View or Subscribe<br />
to the South Padre Parade</a></h3>
<p><a href="https://www.etypeservices.com/South%20Padre%20ParadeID401/"><img src="https://www.etypeservices.com/LandingPageImages/South%20Padre%20Parade/currentpg1.jpg" width="215" height="220" /></a></p>
</div>
</div>
		</div><!-- Featured Category Widget is not setup for this view. --><!-- Featured Category Widget is not setup for this view. --><div id="super_rss_reader-2" class="sidebar-wrap clearfix widget_super_rss_reader"><h3>San Benito News</h3>

        <!-- Start - Super RSS Reader v3.1-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-grey" data-visible="5" data-speed="4000"><div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/05/22/soccer-hound-signs-with-dallas-christian/" target="_blank" rel="nofollow" title="Posted on 22 May 2020">Soccer ’Hound signs with Dallas Christian</a></div><div class="srr-meta"><time class="srr-date">22 May 2020</time></div><p class="srr-summary srr-clearfix">By DAVID LOPEZ editor@sbnewspaper.com SAN BENITO—Greyhounds Varsity Soccer forward Adrian Martinez ( </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/05/22/sb-cases-increase-to-50-rio-hondo-up-to-16/" target="_blank" rel="nofollow" title="Posted on 22 May 2020">SB cases increase to 50, Rio Hondo up to 16</a></div><div class="srr-meta"><time class="srr-date">22 May 2020</time></div><p class="srr-summary srr-clearfix">By DAVID LOPEZ editor@sbnewspaper.com The latest numbers on positive COVID-19 cases in Cameron Count </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/05/22/nine-year-old-dies-in-crash/" target="_blank" rel="nofollow" title="Posted on 22 May 2020">Nine-year-old dies in crash</a></div><div class="srr-meta"><time class="srr-date">22 May 2020</time></div><p class="srr-summary srr-clearfix">STAFF REPORT On May 18, at approximately 1:17 a.m., officers of the San Benito Police Department Pat </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/05/22/25757/" target="_blank" rel="nofollow" title="Posted on 22 May 2020">Commissioners approve rezoning for new housing</a></div><div class="srr-meta"><time class="srr-date">22 May 2020</time></div><p class="srr-summary srr-clearfix">By DAVID LOPEZ editor@sbnewspaper.com San Benito commissioners Tuesday unanimously approved a reques </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/05/22/city-and-chamber-partner-up-for-re-opening/" target="_blank" rel="nofollow" title="Posted on 22 May 2020">City and Chamber partner up for re-opening</a></div><div class="srr-meta"><time class="srr-date">22 May 2020</time></div><p class="srr-summary srr-clearfix">By DAVID LOPEZ editor@sbnewspaper.com Restaurants, salons, and retail businesses will all be allowed </p></div>

</div>
            </div>


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="iclw-2" class="sidebar-wrap clearfix widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://portisabel-texas.com/cityhall/">City of Port Isabel</a></li><li><a target="_blank" href="http://www.pi-isd.net/education/components/scrapbook/default.php?sectionid=1">Point Isabel ISD</a></li><li><a target="_blank" href="http://www.myspi.org/">City of South Padre Island</a></li><li><a target="_blank" href="http://www.sopadre.com/">SPI Convention Centre and Visitors Bureau</a></li><li><a target="_blank" href="http://www.spibirding.com/">South Padre Island Birding and Nature Center</a></li><li><a target="_blank" href="http://spinaturecenter.com/">Dolphin Research and Sealife Nature Center</a></li><li><a target="_blank" href="http://www.lmhstoday.com/">Laguna Madre Humane Society</a></li><li><a target="_blank" href="http://www.friendsofanimalrescuespi.com/">Friends of Animal Rescue</a></li><li><a target="_blank" href="http://www.lvtexas.com/">City of Laguna Vista</a></li><li><a target="_blank" href="http://townofbayview.wordpress.com/">Town of Bayview</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li><li><a target="_blank" href="http://www.lmwd.org/">Laguna Madre Water District</a></li>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->



    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_footer">
        <div id="blog_subscription-2" class="sidebar-wrap clearfix widget_blog_subscription jetpack_subscription_widget"><h3>Sign up to portisabelsouthpadre.com for notifications</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div><p>Join 154 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.portisabelsouthpadre.com/2020/05/29/nearly-66000-visit-spi-during-memorial-day-weekend/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>    </div>
    
<div id="footer" class="row">
    
                    <div class="footer-right">
                
                                    <div class="footer-menu-wrap flip">
                        <ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="https://www.portisabelsouthpadre.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.portisabelsouthpadre.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.portisabelsouthpadre.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6372"><a href="https://www.portisabelsouthpadre.com/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7006"><a href="https://www.portisabelsouthpadre.com/category/obits/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a href="https://www.portisabelsouthpadre.com/category/calendar-of-events/">Calendar of Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6371"><a href="https://www.portisabelsouthpadre.com/category/parade/">South Padre Parade</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3803"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SmT8ByzGRFU=&#038;ReturnURL=http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="https://www.portisabelsouthpadre.com/about/">Contact Us</a></li>
</ul>                    </div>
                            </div>
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p>&copy; 2020 Port Isabel-South Padre Press.</p>                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
	<div class="grofile-hash-map-5e3bcad21681ca2a75446efd503dd885">
	</div>
	</div>
		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202022'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","nonce":"53337f4366","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.portisabelsouthpadre.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2020%2F05%2F29%2Fnearly-66000-visit-spi-during-memorial-day-weekend%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'47937823',post:'24205',tz:'-6',srv:'www.portisabelsouthpadre.com'} ]);
	_stq.push([ 'clickTrackerInit', '47937823', '24205' ]);
</script>
</body>
</html>