<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Gardening: Flight of the whiteflies &#8211; Port Isabel-South Padre Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Feed" href="https://www.portisabelsouthpadre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Comments Feed" href="https://www.portisabelsouthpadre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Gardening: Flight of the whiteflies Comments Feed" href="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portisabelsouthpadre.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='A5-framework-css'  href='https://www.portisabelsouthpadre.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.portisabelsouthpadre.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/style.css?ver=2.8.4' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/responsive.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-print-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/style-print.css?ver=2.8.4' type='text/css' media='print' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/blocks.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/message-ticker/message-ticker.js?ver=5.8' id='message-ticker-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.8' id='itro-scripts-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.8' id='plusone-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.8' id='twitter-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.8' id='linkedin-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.1' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.1' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.8.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.8.4' id='bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.8.4' id='bootstrap-submenu-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.8.4' id='infinite-scroll-js'></script>
<script type='text/javascript' id='graphene-js-extra'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.portisabelsouthpadre.com","ajaxurl":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.portisabelsouthpadre.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"6000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/graphene.js?ver=2.8.4' id='graphene-js'></script>
<link rel="https://api.w.org/" href="https://www.portisabelsouthpadre.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.portisabelsouthpadre.com/wp-json/wp/v2/posts/129077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portisabelsouthpadre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portisabelsouthpadre.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/" />
<link rel='shortlink' href='https://wp.me/p3f8OH-xzT' />
<link rel="alternate" type="application/json+oembed" href="https://www.portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2021%2F08%2F20%2Fgardening-flight-of-the-whiteflies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2021%2F08%2F20%2Fgardening-flight-of-the-whiteflies%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.portisabelsouthpadre.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    		<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
.post-title, .post-title a, .post-title a:hover, .post-title a:visited {color: #008C9E}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a, .autocomplete-suggestions strong {color: #008C9E}a:focus, a:hover, .post-nav-top a:hover {color: #005F6B}.sidebar .sidebar-wrap {background-color: #f9f9f9; border-color: #022328}.btn, .btn:focus, .btn:hover, .btn a, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #005F6B; color: #ffffff}.post-nav-top, .archive-title, .page-title, .term-desc, .breadcrumb {background-color: #06454c; border-color: #6b3589}.archive-title span {color: #b6d2d5}.page-title, .archive-title, .term-desc {color: #eae9e9}#comments ol.children li.bypostauthor, #comments li.bypostauthor.comment {border-color: #005F6B}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #008C9E }
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.portisabelsouthpadre.com\/2021\/08\/20\/gardening-flight-of-the-whiteflies\/","publisher":{"@type":"Organization","name":"Port Isabel-South Padre Press"},"headline":"Gardening: Flight of the whiteflies","datePublished":"2021-08-20T11:30:54+00:00","dateModified":"2021-08-20T09:34:51+00:00","description":"By Robert Lewis Special to the PRESS Well it\u2019s a good news \/ bad news report this week.\u00a0\u00a0 The good news is that with the drier weather of the last few weeks some of the crops that we notice along our highways that have been so waterlogged with frequent heavy rains have started to dry ...","author":{"@type":"Person","name":"Editor"},"image":["https:\/\/www.portisabelsouthpadre.com\/wp-content\/uploads\/2021\/08\/Whitefly.jpg"]}</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9aafb1; background-image: url("https://www.portisabelsouthpadre.com/wp-content/themes/graphene/images/bg.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gardening: Flight of the whiteflies" />
<meta property="og:url" content="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/" />
<meta property="og:description" content="By Robert Lewis Special to the PRESS Well it’s a good news / bad news report this week.   The good news is that with the drier weather of the last few weeks some of the crops that we notice along o…" />
<meta property="article:published_time" content="2021-08-20T17:30:54+00:00" />
<meta property="article:modified_time" content="2021-08-20T15:34:51+00:00" />
<meta property="og:site_name" content="Port Isabel-South Padre Press" />
<meta property="og:image" content="https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="819" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gardening: Flight of the whiteflies" />
<meta name="twitter:image" content="https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-10']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-129077 single-format-standard custom-background wp-embed-responsive layout-boxed two_col_left two-columns singular">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix top-bar light">
                    
                                                    
                            <div class="col-md-12 top-bar-items">
                                
                                                                                                    	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://www.portisabelsouthpadre.com/feed/" title="Subscribe to Port Isabel-South Padre PRESS&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/Paradeweekly" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/portisabel.press?fref=ts" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                    
                                                                    <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                        <span class="sr-only">Toggle search form</span>
                                        <i class="fa fa-search-plus"></i>
                                    </button>

                                    <div id="top_search" class="top-search-form">
                                        <form class="searchform" method="get" action="https://www.portisabelsouthpadre.com">
	<div class="input-group">
		<div class="form-group live-search-input">
			<label for="s" class="screen-reader-text">Search for:</label>
		    <input type="text" id="s" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                            </div>
                                
                                                            </div>

                        
                                    </div>
            

            <div id="header" class="row">

                <img src="https://www.portisabelsouthpadre.com/wp-content/uploads/2012/11/PI-online-flag-revamped-copy.jpg" alt="Port Isabel-South Padre Press" title="Port Isabel-South Padre Press" width="960" height="198" />                
                                    <a href="https://www.portisabelsouthpadre.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row ">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://www.portisabelsouthpadre.com" title="Go back to the front page">                                Port Isabel-South Padre Press                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="https://www.portisabelsouthpadre.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.portisabelsouthpadre.com/category/news/">News</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.portisabelsouthpadre.com/category/sports/">Sports</a></li>
<li id="menu-item-6372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6372"><a href="https://www.portisabelsouthpadre.com/category/gallery/">Gallery</a></li>
<li id="menu-item-7006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7006"><a href="https://www.portisabelsouthpadre.com/category/obits/">Obituaries</a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a href="https://www.portisabelsouthpadre.com/category/calendar-of-events/">Calendar of Events</a></li>
<li id="menu-item-6371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6371"><a href="https://www.portisabelsouthpadre.com/category/parade/">South Padre Parade</a></li>
<li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3803"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SmT8ByzGRFU=&#038;ReturnURL=http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/">e-Edition</a></li>
<li id="menu-item-6390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="https://www.portisabelsouthpadre.com/about/">Contact Us</a></li>
</ul>                        
            			                        
                            <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_header_menu">
            </div>
                        </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.portisabelsouthpadre.com/2021/08/20/candidates-announced-for-spi-election/" rel="prev">Candidates announced for SPI election</a></p>			<p class="next-post col-sm-6"><a href="https://www.portisabelsouthpadre.com/2021/08/20/rio-history-moments-in-time-august-17-19/" rel="next">Rio History: Moments in time, August 17-19</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-129077" class="clearfix post post-129077 type-post status-publish format-standard has-post-thumbnail hentry category-features category-news item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha with-year">
            <p class="default_date">
            	<span class="month">Aug</span>
                <span class="day">20</span>
                	                <span class="year">2021</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			Gardening: Flight of the whiteflies			        </h1>
		
			    <ul class="post-meta entry-meta clearfix">
	    		        <li class="byline">
	        	By <span class="author"><a href="https://www.portisabelsouthpadre.com/author/editor/" rel="author">Editor</a></span><span class="entry-cat"> in <span class="terms"><a class="term term-category term-11" href="https://www.portisabelsouthpadre.com/category/features/">Features</a>, <a class="term term-category term-1" href="https://www.portisabelsouthpadre.com/category/news/">News</a></span></span>	        </li>
	        	        <li class="print-date">
	        	<p class="printonly"><em>August 20, 2021</em></p>	        </li>
	        	        <li class="print">
	        	        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    	        </li>
	        	    </ul>
    
				
				<div class="entry-content clearfix">
							
										
						<p><span style="font-weight: 400;">By Robert Lewis<br />
<em><strong>Special to the PRESS</strong></em></p>
<p>Well it’s a good news / bad news report this week.  </span></p>
<p><span style="font-weight: 400;">The good news is that with the drier weather of the last few weeks some of the crops that we notice along our highways that have been so waterlogged with frequent heavy rains have started to dry out. In the case of the cotton crops, it looks as if some may grow to maturity and produce some cotton this year. </span></p>
<div id="attachment_129078" style="width: 375px" class="wp-caption alignright"><a href="https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly.jpg"><img aria-describedby="caption-attachment-129078" data-attachment-id="129078" data-permalink="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/k4600-06/" data-orig-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly.jpg" data-orig-size="1024,819" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nikon SUPER COOLSCAN 9000 ED&quot;,&quot;caption&quot;:&quot;A Sweetpotato whitefly (also known as the Silverleaf whitefly) and is a serious agricultural pest and is considered an invasive species. The whitefly feeds on agricultural crops such as tomatoes, squash, broccoli, cauliflower, cabbage, melons, cotton, carrots, sweet potato, cucumber, and pumpkin, and ornamental plants such as poinsettia, crepe myrtle, garden roses, lantana, and lilies. The whitefly was first found in the United States in poinsettia crops in Florida during the mid-1980s. It was found to have moved to tomatoes, other fruit and vegetable crops less than a year later and within five years had caused over $100 million in damage to the Texas and California agriculture industries.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;USDA&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;K4600-06&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="K4600-06" data-image-description="" data-medium-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly-300x240.jpg" data-large-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly.jpg" loading="lazy" class=" wp-image-129078" src="https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly-300x240.jpg" alt="" width="375" height="300" srcset="https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly-300x240.jpg 300w, https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly-768x614.jpg 768w, https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly-750x600.jpg 750w, https://www.portisabelsouthpadre.com/wp-content/uploads/2021/08/Whitefly.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a><p id="caption-attachment-129078" class="wp-caption-text">A Sweet potato whitefly (also known as the Silverleaf whitefly) is a serious agricultural pest and is considered an invasive species. The whitefly feeds on agricultural crops such as tomatoes, squash, broccoli, cauliflower, cabbage, melons, cotton, carrots, sweet potato, cucumber, and pumpkin, and ornamental plants such as poinsettia, crepe myrtle, garden roses, lantana, and lilies. The whitefly was first found in the United States in poinsettia crops in Florida during the mid-1980s. It was found to have moved to tomatoes, other fruit and vegetable crops less than a year later and within five years had caused over $100 million in damage to the Texas and California agriculture industries.</p></div>
<p><span style="font-weight: 400;">The bad news is that every year when cotton is harvested there is a launching of the whitefly insect throughout the region, and the displaced whitefly very quickly searches for new plants to call home, and more likely your young fall garden vegetable plants will probably be invaded by these problematic little creatures.  Whitefly insects love the conditions of the cotton field plants.  The cotton plants are planted closely and their healthy green leaves make fine feeding for whitefly.  They like areas where the winds are blocked somewhat and for them that makes for a fine feeding area.  They feed on the underside of leaves which makes them more difficult to notice and also makes them much more difficult to apply insect controls.  </span></p>
<p><span style="font-weight: 400;">Whiteflies can be a damaging insect for home gardeners.  They suck the sap from plants and as they do they secrete a sticky substance that is referred to as “honeydew.”  That honeydew secretion then forms a black mold on the leaves which is called “sooty mold,” and that area can become so thick that the leaf can become totally black which then blocks the sunlight and reduces the process of photosynthesis.  The honeydew secretion and the resulting black sooty mold is not the worst of the problem.  </span></p>
<p><span style="font-weight: 400;">The whitefly while sucking the leaves of the plant are injecting saliva into the plants they are feeding on and usually that creates the introduction of viruses into the plant.  This is a very big problem for homeowners that have new seed plantings of tomatoes, okra, and eggplant just to name a few.  Several years ago in the Rio Grande Valley our normally easy to grow fall season tomato plants started getting a yellowing and curling of the top new growth which severely stunted these plants.  If the plant didn’t die they were useless and non-productive.  We soon learned it was all caused by whitefly.  So with our fall gardens just starting, please make sure to check your plants daily to catch the whitely from “setting up shop” in your fall garden.</span></p>
<p><span style="font-weight: 400;">This sets up another good luck/bad luck situation and this time starting with the bad luck.  The bad luck is that whiteflies are hard to notice since they attack the underside of the leaves of plants.  That also makes it more difficult to spray insect control to the underside of your plants foliage.  </span></p>
<p><span style="font-weight: 400;">Now the good news: luckily whitefly is not a hard insect to kill.  Most insecticides will list whitefly on the “list of insects controlled” label on the container.  Insecticidal soap sprays work very well.  Neem Oil sprays are what I like to use because they leave an oily residue after applying.  Plus it will help to kill any fungus that may result from any “sooty mold” that you might have on the leaves.  Almost any insect control (natural or chemical) will control whitefly, but what is important is to apply with the frequency that your product suggests in order to prevent eggs from quickly hatching and even more whitefly choosing your plant to latch on to.  With Neem Oil I like to apply twice a week.  Many gardeners will try to use a systemic insecticide at the seedling stage to try to beat them that way, but on vegetable plants I choose to keep it natural.  I just feel better when I’m eating my homegrown vegetables and I don’t have to worry about what has been used on them in past months to control insects. </span></p>
<p><span style="font-weight: 400;">Now that we are in the middle of August, the best thing that you can do for all of your plants is to visit them daily and to touch them with your hand or a stick.  Any slight rustling or shaking of the plant will dislodge them and you will see them flying around quickly and then settling back on to the plant, if you see that then it&#8217;s time to spray.  I like to spray the underside of the leaves starting from the bottom up and then lightly on the top of the foliage.  Whitefly control in your home garden is not difficult to control.  Just stay on top of the situation and react quickly when you see you have them.  </span></p>
<p><span style="font-weight: 400;">FALL VEGETABLE GARDEN NOTICE</span><span style="font-weight: 400;">:  If you did not plant seeds for your vegetables back in July, it is important to watch the nurseries for the arrival of tomato plants and other vegetables as the time for planting them is mid-August through mid-September.  </span></p>
<p><span style="font-weight: 400;">Until next week. </span><span style="font-weight: 400;"><br />
</span></p>
<p><em><strong>Editor&#8217;s note: Robert Lewis is owner and operator of R. Lewis Landscaping in Port Isabel. </strong></em></p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.portisabelsouthpadre.com/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/5e3bcad21681ca2a75446efd503dd885?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e3bcad21681ca2a75446efd503dd885?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy'/>                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:editor@portisabelsouthpadre.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/</span></span></p>








<div id="comments" class="clearfix no-comment">
        	    <h4 class="pings">
            <a href="#"><i class="fa fa-feed"></i> 1 ping        </h4>
        
    
	
	    
            <ol class="clearfix display-block pings-list" id="pings_list">
            		<li id="comment-1999641" class="pingback even thread-even depth-1 comment">
			<div class="row">
								
											
				<div class="comment-wrap col-md-12">
					
                        <ul class="comment-meta">
                <li class="comment-attr"><span class="comment-author"><a href='https://lrgvnews.com/2021/08/20/flight-of-the-whiteflies-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>Flight of the whiteflies – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <span class="comment-date">August 20, 2021 <span class="time">at 12:15 pm</span></span></li>
                <li class="single-comment-link"><a href="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/#comment-1999641">#</a></li>
            </ul>
    
					<div class="comment-entry">
												
													<p>[&#8230;] Source link  [&#8230;]</p>
												
											</div>
				</div>
			
							</div>
	</li><!-- #comment-## -->
        </ol>
        
    </div>





	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/20/gardening-flight-of-the-whiteflies/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.portisabelsouthpadre.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='129077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="844053b31d" /></p><div class="g-recaptcha" data-sitekey="6LfT7P0SAAAAAPs4z6Oe4dK2NW_t82qTvJswcNpV" data-theme="default"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><input type="hidden" id="ak_js" name="ak_js" value="139"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><div class="clear"></div></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
    

            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    <div id="text-3" class="sidebar-wrap widget_text"><h3>Weather</h3>			<div class="textwidget"><p><a href="https://www.accuweather.com/en/us/port-isabel-tx/78578/weather-forecast/340971" class="aw-widget-legal"><br />
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
--><br />
</a></p>
<div id="awcc1501248016702" class="aw-widget-current"  data-locationkey="340971" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1501248016702"></div>
<p><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></p>
</div>
		</div><div id="text-4" class="sidebar-wrap widget_text"><h3>The South Padre Parade</h3>			<div class="textwidget"><div align="center">
<h3><a href="https://www.etypeservices.com/South%20Padre%20ParadeID401/">View or Subscribe<br />
to the South Padre Parade</a></h3>
<p><a href="https://www.etypeservices.com/South%20Padre%20ParadeID401/"><img loading="lazy" src="https://www.etypeservices.com/LandingPageImages/South%20Padre%20Parade/currentpg1.jpg" width="215" height="220" /></a></p>
</div>
</div>
		</div><!-- Featured Category Widget is not setup for this view. --><!-- Featured Category Widget is not setup for this view. --><div id="super_rss_reader-2" class="sidebar-wrap widget_super_rss_reader"><h3>San Benito News</h3><!-- Start - Super RSS Reader v4.1-->
        <div class="super-rss-reader-widget"><div class="srr-main"><div class="srr-wrap srr-style-grey srr-vticker" data-visible="5" data-speed="4000" data-id="srr-tab-119"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2021/08/19/guevara-arrested-during-high-speed-chase/" target="_blank" rel="nofollow noopener noreferrer" title="Guevara arrested during high speed chase">Guevara arrested during high speed chase</a></div><div class="srr-meta"><time class="srr-date" title="19 August 2021, 9:08 pm UTC">19 August 2021</time></div><div class="srr-summary srr-clearfix"><p>News Staff Report On Tuesday, Aug. 10, Cameron County Sheriff deputies arrested 18-year-old Jesse Guevara during an attempted traffic stop that led to a high speed chase. The attempted stop and pursuit occurred on U.S. Hwy. 281 in San Benito. Guevara was arrested and charged with evading arrest with a motor vehicle. No citizens or … Continue reading <a href="https://www.sbnewspaper.com/2021/08/19/guevara-arrested-during-high-speed-chase/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2021/08/19/board-discusses-extension-of-covid-19-leave-days-for-employees/" target="_blank" rel="nofollow noopener noreferrer" title="Board discusses extension of COVID-19 leave days for employees">Board discusses extension of COVID-19 leave days for employees</a></div><div class="srr-meta"><time class="srr-date" title="19 August 2021, 9:04 pm UTC">19 August 2021</time></div><a href="https://www.sbnewspaper.com/2021/08/19/board-discusses-extension-of-covid-19-leave-days-for-employees/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.sbnewspaper.com/wp-content/uploads/2019/02/2019-sbcisd-logo-960x198.jpg" alt="Board discusses extension of COVID-19 leave days for employees" align="left" /></a><div class="srr-summary srr-clearfix"><p>By LOUIE DIAZ editor@sbnewspaper.com The San Benito CISD held a regular board meeting on Tuesday, Aug. 10 and discussed an extension of COVID-19 leave days and voted on amendments to the 2021-2022 compensation plans and board policy. COVID-19 leave days The board also discussed the transfer of COVID-19 leave days. The days would give employees … Continue reading <a href="https://www.sbnewspaper.com/2021/08/19/board-discusses-extension-of-covid-19-leave-days-for-employees/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2021/08/19/commission-votes-to-rename-park-on-sam-houston/" target="_blank" rel="nofollow noopener noreferrer" title="Commission votes to rename park on Sam Houston">Commission votes to rename park on Sam Houston</a></div><div class="srr-meta"><time class="srr-date" title="19 August 2021, 9:01 pm UTC">19 August 2021</time></div><a href="https://www.sbnewspaper.com/2021/08/19/commission-votes-to-rename-park-on-sam-houston/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.sbnewspaper.com/wp-content/uploads/2014/03/city-logo-NEW-260x198.jpg" alt="Commission votes to rename park on Sam Houston" align="left" /></a><div class="srr-summary srr-clearfix"><p>By LOUIE DIAZ editor@sbnewspaper.com The San Benito City Commission held a meeting on Tuesday, Aug. 17, and voted to rename “South Park” to First Responders Community Park. San Benito Public Relations Director David Favila presented the item. Earlier in the year, the city commission decided to allow the public, especially children, to suggest names for … Continue reading <a href="https://www.sbnewspaper.com/2021/08/19/commission-votes-to-rename-park-on-sam-houston/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2021/08/19/district-approves-mask-mandate-resolution/" target="_blank" rel="nofollow noopener noreferrer" title="District approves mask mandate resolution">District approves mask mandate resolution</a></div><div class="srr-meta"><time class="srr-date" title="19 August 2021, 8:57 pm UTC">19 August 2021</time></div><a href="https://www.sbnewspaper.com/2021/08/19/district-approves-mask-mandate-resolution/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.sbnewspaper.com/wp-content/uploads/2019/02/2019-sbcisd-logo-960x198.jpg" alt="District approves mask mandate resolution" align="left" /></a><div class="srr-summary srr-clearfix"><p>By LOUIE DIAZ editor@sbnewspaper.com The San Benito CISD Board of Trustees voted to instate a mask mandate resolution during a special board meeting on Aug. 16. Janette Rodriguez, the SBCISD Health Services Coordinator, presented information about the Cameron County Public Health, Center for Disease Control and Prevention (CDC), and State of Texas’ recommendations. Recently, Texas … Continue reading <a href="https://www.sbnewspaper.com/2021/08/19/district-approves-mask-mandate-resolution/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2021/08/12/casa-hosts-backpack-giveaway-for-fostered-youth/" target="_blank" rel="nofollow noopener noreferrer" title="CASA hosts backpack giveaway for fostered youth">CASA hosts backpack giveaway for fostered youth</a></div><div class="srr-meta"><time class="srr-date" title="12 August 2021, 8:01 pm UTC">12 August 2021</time></div><div class="srr-summary srr-clearfix"><p>By LOUIE DIAZ editor@sbnewspaper.com The Court Appointed Special Advocates of Cameron and Willacy Counties (CASA) held a superhero-themed backpack giveaway for children under their care on Thursday, Aug. 5. “It was really exciting to have this event for them [children] and even though we couldn’t be in a building and be in-person, it was nice … Continue reading <a href="https://www.sbnewspaper.com/2021/08/12/casa-hosts-backpack-giveaway-for-fostered-youth/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --></div><div id="iclw-2" class="sidebar-wrap widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://portisabel-texas.com/cityhall/">City of Port Isabel</a></li><li><a target="_blank" href="http://www.pi-isd.net/education/components/scrapbook/default.php?sectionid=1">Point Isabel ISD</a></li><li><a target="_blank" href="http://www.myspi.org/">City of South Padre Island</a></li><li><a target="_blank" href="http://www.sopadre.com/">SPI Convention Centre and Visitors Bureau</a></li><li><a target="_blank" href="http://www.spibirding.com/">South Padre Island Birding and Nature Center</a></li><li><a target="_blank" href="http://spinaturecenter.com/">Dolphin Research and Sealife Nature Center</a></li><li><a target="_blank" href="http://www.lmhstoday.com/">Laguna Madre Humane Society</a></li><li><a target="_blank" href="http://www.friendsofanimalrescuespi.com/">Friends of Animal Rescue</a></li><li><a target="_blank" href="http://www.lvtexas.com/">City of Laguna Vista</a></li><li><a target="_blank" href="http://townofbayview.wordpress.com/">Town of Bayview</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li><li><a target="_blank" href="http://www.lmwd.org/">Laguna Madre Water District</a></li>    
        
    
</div><!-- #sidebar1 -->        
            <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_after_content">
        <div id="recent-comments-5" class="sidebar-wrap widget_recent_comments"><h3>Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2021/08/25/august-16-23-2021-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>August 16-23, 2021 – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2021/08/24/spi-police-reports-august-16-23-2021/#comment-1999911">SPI police reports: August 16-23, 2021</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2021/08/23/new-podcast-remembers-south-padre-island-queen-isabella-collapse/' rel='external nofollow ugc' class='url'>New Podcast Remembers South Padre Island Queen Isabella Collapse &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2019/09/13/eighteen-years-later-thoughts-on-the-queen-isabella-memorial-causeway-collapse/#comment-1999833">Eighteen years later: Thoughts on the Queen Isabella Memorial Causeway collapse</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2021/08/21/pi-isd-mandates-masks-files-suit-against-governor-attorney-general-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>PI-ISD mandates masks, files suit against Governor, Attorney General – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2021/08/20/pi-isd-mandates-masks-files-suit-against-governor-attorney-general/#comment-1999710">PI-ISD mandates masks, files suit against Governor, Attorney General</a></li><li class="recentcomments"><span class="comment-author-link">RONALD SANDLIN</span> on <a href="https://www.portisabelsouthpadre.com/2014/10/02/thomas-tommy-alexander-urie-jr/#comment-1999707">Thomas &#8220;Tommy&#8221; Alexander Urie Jr.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2021/08/21/candidates-announced-for-spi-election-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>Candidates announced for SPI election – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2021/08/20/candidates-announced-for-spi-election/#comment-1999673">Candidates announced for SPI election</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2021/08/20/moments-in-time-august-17-19-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>Moments in time, August 17-19 – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2021/08/20/rio-history-moments-in-time-august-17-19/#comment-1999648">Rio History: Moments in time, August 17-19</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2021/08/20/illegal-booze-spills-across-the-border-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>Illegal booze spills across the border – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2021/08/20/prohibition-and-the-roaring-twenties-illegal-booze-spills-across-the-border/#comment-1999645">Prohibition and the Roaring Twenties: Illegal booze spills across the border</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2021/08/20/flight-of-the-whiteflies-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>Flight of the whiteflies – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/#comment-1999641">Gardening: Flight of the whiteflies</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2021/08/20/after-school-program-to-provide-extra-instruction-activities-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>After school program to provide extra instruction, activities – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2021/08/20/ace-comes-to-pi-isd-after-school-program-to-provide-extra-instruction-activities/#comment-1999639">ACE comes to PI-ISD: After school program to provide extra instruction, activities</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2021/08/20/great-dove-season-expected-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>Great dove season expected – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2021/08/20/tpwd-great-dove-season-expected/#comment-1999635">TPWD: Great dove season expected</a></li></ul></div>    </div>
    
    </div><!-- #content -->



    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_footer">
        <div id="blog_subscription-2" class="sidebar-wrap widget_blog_subscription jetpack_subscription_widget"><h3>Subscribe to new posts here!</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 194 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.portisabelsouthpadre.com/2021/08/20/gardening-flight-of-the-whiteflies/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>    </div>
    
<div id="footer" class="row default-footer">
    
        
                            <div class="footer-right">
                    
                                            <div class="footer-menu-wrap widget_nav_menu flip">
                            <ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="https://www.portisabelsouthpadre.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.portisabelsouthpadre.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.portisabelsouthpadre.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6372"><a href="https://www.portisabelsouthpadre.com/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7006"><a href="https://www.portisabelsouthpadre.com/category/obits/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a href="https://www.portisabelsouthpadre.com/category/calendar-of-events/">Calendar of Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6371"><a href="https://www.portisabelsouthpadre.com/category/parade/">South Padre Parade</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3803"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SmT8ByzGRFU=&#038;ReturnURL=http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="https://www.portisabelsouthpadre.com/about/">Contact Us</a></li>
</ul>                        </div>
                                    </div>
            
            <div class="copyright-developer">
                                    <div id="copyright">
                        <p>&copy; 2021 Port Isabel-South Padre Press.</p>                    </div>
                
                                    <div id="developer">
                        <p>
                                                        Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                        </p>

                                            </div>
                            </div>

        
                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
	<div class="grofile-hash-map-5e3bcad21681ca2a75446efd503dd885">
	</div>
	</div>
		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202134' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.6.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","nonce":"4625df4b12","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.portisabelsouthpadre.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2021%2F08%2F20%2Fgardening-flight-of-the-whiteflies%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.6.1' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'47937823',post:'129077',tz:'-6',srv:'www.portisabelsouthpadre.com'} ]);
	_stq.push([ 'clickTrackerInit', '47937823', '129077' ]);
</script>
</body>
</html>