<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>PI-ISD ramps up COVID response amid rising cases &#8211; Port Isabel-South Padre Press</title>
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Feed" href="https://www.portisabelsouthpadre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Comments Feed" href="https://www.portisabelsouthpadre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; PI-ISD ramps up COVID response amid rising cases Comments Feed" href="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portisabelsouthpadre.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='A5-framework-css'  href='https://www.portisabelsouthpadre.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.portisabelsouthpadre.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/style.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-print-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/style-print.css?ver=2.5.2' type='text/css' media='print' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/blocks.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/message-ticker/message-ticker.js?ver=5.5.3' id='message-ticker-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.5.3' id='itro-scripts-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.5.3' id='plusone-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.5.3' id='twitter-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.5.3' id='linkedin-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.2' id='super-rss-reader-js-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.2' id='jquery-easy-ticker-js-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.5.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.5.2' id='bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.5.2' id='bootstrap-submenu-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.5.2' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.5.2' id='respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.5.2' id='infinite-scroll-js'></script>
<script type='text/javascript' id='graphene-js-extra'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"https:\/\/www.portisabelsouthpadre.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"6000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/graphene.js?ver=2.5.2' id='graphene-js'></script>
<link rel="https://api.w.org/" href="https://www.portisabelsouthpadre.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.portisabelsouthpadre.com/wp-json/wp/v2/posts/105113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portisabelsouthpadre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portisabelsouthpadre.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='South Padre Island’s journey to National Seashore' href='https://www.portisabelsouthpadre.com/2020/12/11/south-padre-islands-journey-to-national-seashore/' />
<link rel='next' title='Court rules SPI food truck laws unconstitutional' href='https://www.portisabelsouthpadre.com/2020/12/11/court-rules-spi-food-truck-laws-unconstitutional/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/" />
<link rel='shortlink' href='https://wp.me/p3f8OH-rln' />
<link rel="alternate" type="application/json+oembed" href="https://www.portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2020%2F12%2F11%2Fpi-isd-ramps-up-covid-response-amid-rising-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2020%2F12%2F11%2Fpi-isd-ramps-up-covid-response-amid-rising-cases%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.portisabelsouthpadre.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    <style type="text/css">
.post-title, .post-title a, .post-title a:hover, .post-title a:visited {color: #008C9E}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a {color: #008C9E}a:focus, a:hover, .post-nav-top a:hover {color: #005F6B}.sidebar .sidebar-wrap {background-color: #f9f9f9; border-color: #022328}.btn, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #005F6B; color: #ffffff}.post-nav-top, .archive-title, .page-title, .category-desc, .breadcrumb {background-color: #06454c; border-color: #6b3589}.archive-title span {color: #b6d2d5}.page-title, .archive-title, .category-desc {color: #eae9e9}#comments ol.children li.bypostauthor, #comments li.bypostauthor.comment {border-color: #005F6B}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #008C9E }
</style>
		<link rel="icon" href="https://www.portisabelsouthpadre.com/wp-content/uploads/2012/11/PI-favicon-copy.gif" type="image/x-icon" />
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.portisabelsouthpadre.com\/2020\/12\/11\/pi-isd-ramps-up-covid-response-amid-rising-cases\/","publisher":{"@type":"Organization","name":"Port Isabel-South Padre Press"},"headline":"PI-ISD ramps up COVID response amid rising cases","datePublished":"2020-12-11T09:54:21+00:00","dateModified":"2020-12-11T09:54:21+00:00","description":"PI-ISD Superintendent Theresa Capistran sterilizing her phone with a hand-held ultraviolet light from UV Clean Agency. Photo by Gaige Davila. By Gaige Davila editor@portisabelsouthpadre.com After Port Isabel\u2019s school district (PI-ISD) confirmed COVID-19 cases every day last week, administrators and staff are increasing their cleaning, sanitizing, disinfecting and sterilizing efforts throughout the campuses.\u00a0 This past Tuesday, ...","author":{"@type":"Person","name":"Editor"},"image":["https:\/\/www.portisabelsouthpadre.com\/wp-content\/uploads\/2020\/12\/IMG_9502-scaled.jpg"]}</script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9aafb1; background-image: url("https://www.portisabelsouthpadre.com/wp-content/themes/graphene/images/bg.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PI-ISD ramps up COVID response amid rising cases" />
<meta property="og:url" content="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/" />
<meta property="og:description" content="By Gaige Davila editor@portisabelsouthpadre.com After Port Isabel’s school district (PI-ISD) confirmed COVID-19 cases every day last week, administrators and staff are increasing their cleaning, sa…" />
<meta property="article:published_time" content="2020-12-11T15:54:21+00:00" />
<meta property="article:modified_time" content="2020-12-11T15:54:21+00:00" />
<meta property="og:site_name" content="Port Isabel-South Padre Press" />
<meta property="og:image" content="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="PI-ISD ramps up COVID response amid rising cases" />
<meta name="twitter:image" content="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-10']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-105113 single-format-standard custom-background layout-boxed two_col_left two-columns singular">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix light">
                                            <div class="col-md-12 top-bar-items">
                            
                                                                                        	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://www.portisabelsouthpadre.com/feed/" title="Subscribe to Port Isabel-South Padre PRESS&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/Paradeweekly" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/portisabel.press?fref=ts" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                
                                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                    <span class="sr-only">Toggle search form</span>
                                    <i class="fa fa-search-plus"></i>
                                </button>

                                <div id="top_search">
                                    <form class="searchform" method="get" action="https://www.portisabelsouthpadre.com">
	<div class="input-group">
	    <input type="text" name="s" class="form-control" placeholder="Search">
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                    </div>
                                                        
                                                    </div>
                                    </div>
            

            <div id="header" class="row">

                <img src="https://www.portisabelsouthpadre.com/wp-content/uploads/2012/11/PI-online-flag-revamped-copy.jpg" alt="" title="" />                
                                    <a href="https://www.portisabelsouthpadre.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row ">

                <div class="navbar-header align-center">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    
                                            <h2 class="header_title mobile-only">                            <a href="https://www.portisabelsouthpadre.com" title="Go back to the front page">                                Port Isabel-South Padre Press                            </a>                        </h2>                        
                        
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="https://www.portisabelsouthpadre.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.portisabelsouthpadre.com/category/news/">News</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.portisabelsouthpadre.com/category/sports/">Sports</a></li>
<li id="menu-item-6372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6372"><a href="https://www.portisabelsouthpadre.com/category/gallery/">Gallery</a></li>
<li id="menu-item-7006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7006"><a href="https://www.portisabelsouthpadre.com/category/obits/">Obituaries</a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a href="https://www.portisabelsouthpadre.com/category/calendar-of-events/">Calendar of Events</a></li>
<li id="menu-item-6371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6371"><a href="https://www.portisabelsouthpadre.com/category/parade/">South Padre Parade</a></li>
<li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3803"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SmT8ByzGRFU=&#038;ReturnURL=http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/">e-Edition</a></li>
<li id="menu-item-6390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="https://www.portisabelsouthpadre.com/about/">Contact Us</a></li>
</ul>                        
            			                        
                            <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_header_menu">
            </div>
                        </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.portisabelsouthpadre.com/2020/12/11/south-padre-islands-journey-to-national-seashore/" rel="prev">South Padre Island’s journey to National Seashore</a></p>			<p class="next-post col-sm-6"><a href="https://www.portisabelsouthpadre.com/2020/12/11/court-rules-spi-food-truck-laws-unconstitutional/" rel="next">Court rules SPI food truck laws unconstitutional</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-105113" class="clearfix post post-105113 type-post status-publish format-standard has-post-thumbnail hentry category-news item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha with-year">
            <p class="default_date">
            	<span class="month">Dec</span>
                <span class="day">11</span>
                	                <span class="year">2020</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			PI-ISD ramps up COVID response amid rising cases			        </h1>
		
			    <ul class="post-meta">
	    		        <li class="byline">By <span class="author"><a href="https://www.portisabelsouthpadre.com/author/editor/" rel="author">Editor</a></span> in <span class="terms"><a class="term term-category term-1" href="https://www.portisabelsouthpadre.com/category/news/">News</a></span></li>
	        	        <li class="print-date"><p class="printonly"><em>December 11, 2020</em></p></li>
	        	        <li class="print">        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    </li>
	        	    </ul>
    		
				<div class="entry-content clearfix">
							
										
						<div id="attachment_105111" style="width: 428px" class="wp-caption alignleft"><a href="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-scaled.jpg"><img aria-describedby="caption-attachment-105111" data-attachment-id="105111" data-permalink="https://www.portisabelsouthpadre.com/?attachment_id=105111" data-orig-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607422540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9502" data-image-description="" data-medium-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-300x200.jpg" data-large-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-1024x683.jpg" loading="lazy" class="wp-image-105111" src="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-300x200.jpg" alt="" width="428" height="285" srcset="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-300x200.jpg 300w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-1024x683.jpg 1024w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-768x512.jpg 768w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-1536x1024.jpg 1536w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9502-2048x1365.jpg 2048w" sizes="(max-width: 428px) 100vw, 428px" /></a><p id="caption-attachment-105111" class="wp-caption-text">PI-ISD Superintendent Theresa Capistran sterilizing her phone with a hand-held ultraviolet light from UV Clean Agency. Photo by Gaige Davila.</p></div>
<p><span style="font-weight: 400;">By Gaige Davila<br />
</span><a href="mailto:editor@portisabelsouthpadre.com"><span style="font-weight: 400;">editor@portisabelsouthpadre.com</span></a></p>
<p><span style="font-weight: 400;">After Port Isabel’s school district (PI-ISD) confirmed COVID-19 cases every day last week, administrators and staff are increasing their cleaning, sanitizing, disinfecting and sterilizing efforts throughout the campuses. </span></p>
<p><span style="font-weight: 400;">This past Tuesday, PI-ISD’s custodial staff learned to use ultraviolet (UV) light technology to sterilize high-touch surfaces, like door handles and desks. UV Clean Agency Owner and CEO Guido Pinto led the training for PI-ISD’s custodial staff, who were each given a hand-held UV light to use. </span></p>
<p><span style="font-weight: 400;">Across the district, PI-ISD staff are receiving training as COVID-19 cases, now increasing again in Cameron County, have reached the district’s campuses. This includes proper use of antibacterial soap, how to wash hands correctly, proper facemask use, through a training video that, upon completion, staff members will receive a $750 stipend from PI-ISD.</span></p>
<div id="attachment_105114" style="width: 300px" class="wp-caption alignleft"><a href="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-scaled.jpg"><img aria-describedby="caption-attachment-105114" data-attachment-id="105114" data-permalink="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/img_9485/" data-orig-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607422094&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9485" data-image-description="" data-medium-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-300x200.jpg" data-large-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-1024x683.jpg" loading="lazy" class="wp-image-105114 size-medium" src="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-300x200.jpg" alt="" width="300" height="200" srcset="https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-300x200.jpg 300w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-1024x683.jpg 1024w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-768x512.jpg 768w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-1536x1024.jpg 1536w, https://www.portisabelsouthpadre.com/wp-content/uploads/2020/12/IMG_9485-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-105114" class="wp-caption-text">PI-ISD&#8217;s custodial staff were trained in using ultraviolet light technology to help sterilize high-traffic areas among its campuses. Photo by Gaige Davila.</p></div>
<p><span style="font-weight: 400;">PI-ISD Superintendent Theresa Capistran said each campus confirmed a COVID-19 case last week, whether it was a student or staff member. All students and staff at were notified, Capistran said, once the cases were confirmed. Persons exposed to the COVID-positive people were notified personally. Capistran said she has been in contact with Cameron County Health Authority Dr. James Castillo “several times” since, receiving guidance on operating campuses amid COVID’s presence. </span></p>
<p><span style="font-weight: 400;">Spaces where COVID positive students or staff were in were deep cleaned, Capistran said, adding that the campuses are regularly deep-cleaned and sanitized. The students and staff were initially quarantined for 14 days. According to new Texas Education Agency (TEA) guidelines, students and staff who don’t have a negative or positive COVID test but were exposed to a COVID-positive person can quarantine for 10 days, so long as they are not symptomatic. COVID-exposed persons with a negative test are required to quarantine for 7 days. </span></p>
<p><span style="font-weight: 400;">Capistran asked the TEA for temporary campus closures for PI-ISD campuses with several COVID cases and they declined, saying PI-ISD needed to prove that the cases were contracted within the campus.</p>
<p></span><span style="font-weight: 400;">Some parents of PI-ISD students, however, would rather return to remote learning, amid COVID cases within the district. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“COVID cases will continue to arise in these situations unless the TEA grants them permission to return to remote learning only once again,” Abbie Mahan, a parent of Port Isabel High School and Junior High students, said. “It’s a sad and unfortunate position that our district is in.”</span></p>
<p><strong>Want the whole story? Pick up a copy of the Port Isabel-South Padre Press, or subscribe to our E-Edition by clicking </strong><strong><a title="here" href="http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/" target="_blank" rel="noopener noreferrer">here</a></strong><strong>.</strong></p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.portisabelsouthpadre.com/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/5e3bcad21681ca2a75446efd503dd885?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e3bcad21681ca2a75446efd503dd885?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy'/>                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:editor@portisabelsouthpadre.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/</span></span></p>











	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.portisabelsouthpadre.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='105113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0544c5e142" /></p><div class="g-recaptcha" data-sitekey="6LfT7P0SAAAAAPs4z6Oe4dK2NW_t82qTvJswcNpV" data-theme="default"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p><div class="clear"></div></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
    

            
  

                </div><!-- #content-main -->
        
        	
    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    <div id="text-3" class="sidebar-wrap clearfix widget_text"><h3>Weather</h3>			<div class="textwidget"><p><a href="https://www.accuweather.com/en/us/port-isabel-tx/78578/weather-forecast/340971" class="aw-widget-legal"><br />
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
--><br />
</a></p>
<div id="awcc1501248016702" class="aw-widget-current"  data-locationkey="340971" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1501248016702"></div>
<p><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></p>
</div>
		</div><div id="text-4" class="sidebar-wrap clearfix widget_text"><h3>The South Padre Parade</h3>			<div class="textwidget"><div align="center">
<h3><a href="https://www.etypeservices.com/South%20Padre%20ParadeID401/">View or Subscribe<br />
to the South Padre Parade</a></h3>
<p><a href="https://www.etypeservices.com/South%20Padre%20ParadeID401/"><img loading="lazy" src="https://www.etypeservices.com/LandingPageImages/South%20Padre%20Parade/currentpg1.jpg" width="215" height="220" /></a></p>
</div>
</div>
		</div><!-- Featured Category Widget is not setup for this view. --><!-- Featured Category Widget is not setup for this view. --><div id="super_rss_reader-2" class="sidebar-wrap clearfix widget_super_rss_reader"><h3>San Benito News</h3>

        <!-- Start - Super RSS Reader v3.2-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-style-grey srr-vticker" data-visible="5" data-speed="4000" data-id="srr-tab-956"><div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/12/10/playoff-time-hounds-ready-for-4-1-mission-eagles-in-postseason/" target="_blank" rel="nofollow" title="PLAYOFF TIME ’Hounds ready for 4-1 Mission Eagles in postseason">PLAYOFF TIME ’Hounds ready for 4-1 Mission Eagles in postseason</a></div><div class="srr-meta"><time class="srr-date" title="10 December 2020, 9:05 pm">10 December 2020</time></div><div class="srr-summary srr-clearfix"><p>By HOMER HERNANDEZ Special to the NEWS After a dominant performance against the Harlingen Hawks, the San Benito Greyhounds clinched a spot in the 6A Region IV District 32 playoffs. The Greyhounds finished the regular season 3-2 overall and 2-2 in district. This week, the Greyhounds are set to take on the Mission Eagles which … Continue reading <a href="https://www.sbnewspaper.com/2020/12/10/playoff-time-hounds-ready-for-4-1-mission-eagles-in-postseason/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/12/10/maintenance-worker-injured-in-fall/" target="_blank" rel="nofollow" title="Maintenance worker injured in fall">Maintenance worker injured in fall</a></div><div class="srr-meta"><time class="srr-date" title="10 December 2020, 8:07 pm">10 December 2020</time></div><div class="srr-summary srr-clearfix"><p>NEWS STAFF REPORT A San Benito CISD maintenance worker suffered multiple lower extremity injuries after a fall from a ladder which occurred at San Benito High School just before Thanksgiving, according to the school district. On Nov. 24, 2020, a San Benito CISD Energy Management and HVAC Department employee, fell off a ladder at San … Continue reading <a href="https://www.sbnewspaper.com/2020/12/10/maintenance-worker-injured-in-fall/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/12/10/trustees-discuss-covid-testing/" target="_blank" rel="nofollow" title="Trustees discuss COVID testing">Trustees discuss COVID testing</a></div><div class="srr-meta"><time class="srr-date" title="10 December 2020, 8:05 pm">10 December 2020</time></div><div class="srr-summary srr-clearfix"><p>By LOUIE DIAZ editor@sbnewspaper.com On Dec. 1, the San Benito CISD Board of Trustees held its regular meeting through zoom. Among the items discussed was the implementation of COVID-19 Rapid Testing. The implantation of COVID-19 Rapid Testing would include four phases with each phase building upon the previous, as explained during the meeting, meaning that … Continue reading <a href="https://www.sbnewspaper.com/2020/12/10/trustees-discuss-covid-testing/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/12/10/city-to-spend-158k-on-police-suvs/" target="_blank" rel="nofollow" title="City to spend $158K on police SUVs">City to spend $158K on police SUVs</a></div><div class="srr-meta"><time class="srr-date" title="10 December 2020, 8:03 pm">10 December 2020</time></div><div class="srr-summary srr-clearfix"><p>By LOUIE DIAZ editor@sbnewspaper.com On Dec. 1, 2020 a San Benito City Commission meeting took place at city hall where the commission approved the purchase of new police SUVs and emergency equipment. The commission passed three considerations concerning to purchase emergency equipment for $54,094.40, including $158,275 for five utility SUVs, and five car radios for … Continue reading <a href="https://www.sbnewspaper.com/2020/12/10/city-to-spend-158k-on-police-suvs/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.sbnewspaper.com/2020/12/10/early-voting-continues-for-run-off-elections/" target="_blank" rel="nofollow" title="Early voting continues for run-off elections">Early voting continues for run-off elections</a></div><div class="srr-meta"><time class="srr-date" title="10 December 2020, 7:58 pm">10 December 2020</time></div><div class="srr-summary srr-clearfix"><p>By LOUIE DIAZ editor@sbnewspaper.com With the upcoming runoff election day held on Saturday, Dec. 19, candidates from San Benito and Rio Hondo continue to campaign fiercely for a seat at the table. In the mayoral race for the City of San Benito, the candidates are Rick Guerra, a former city commissioner and Celeste Sanchez, a … Continue reading <a href="https://www.sbnewspaper.com/2020/12/10/early-voting-continues-for-run-off-elections/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div></div></div></div>
</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="iclw-2" class="sidebar-wrap clearfix widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://portisabel-texas.com/cityhall/">City of Port Isabel</a></li><li><a target="_blank" href="http://www.pi-isd.net/education/components/scrapbook/default.php?sectionid=1">Point Isabel ISD</a></li><li><a target="_blank" href="http://www.myspi.org/">City of South Padre Island</a></li><li><a target="_blank" href="http://www.sopadre.com/">SPI Convention Centre and Visitors Bureau</a></li><li><a target="_blank" href="http://www.spibirding.com/">South Padre Island Birding and Nature Center</a></li><li><a target="_blank" href="http://spinaturecenter.com/">Dolphin Research and Sealife Nature Center</a></li><li><a target="_blank" href="http://www.lmhstoday.com/">Laguna Madre Humane Society</a></li><li><a target="_blank" href="http://www.friendsofanimalrescuespi.com/">Friends of Animal Rescue</a></li><li><a target="_blank" href="http://www.lvtexas.com/">City of Laguna Vista</a></li><li><a target="_blank" href="http://townofbayview.wordpress.com/">Town of Bayview</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li><li><a target="_blank" href="http://www.lmwd.org/">Laguna Madre Water District</a></li>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->



    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_footer">
        <div id="blog_subscription-2" class="sidebar-wrap clearfix widget_blog_subscription jetpack_subscription_widget"><h3>Subscribe to new posts here!</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 176 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.portisabelsouthpadre.com/2020/12/11/pi-isd-ramps-up-covid-response-amid-rising-cases/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>    </div>
    
<div id="footer" class="row">
    
                    <div class="footer-right">
                
                                    <div class="footer-menu-wrap flip">
                        <ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="https://www.portisabelsouthpadre.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.portisabelsouthpadre.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.portisabelsouthpadre.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6372"><a href="https://www.portisabelsouthpadre.com/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7006"><a href="https://www.portisabelsouthpadre.com/category/obits/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a href="https://www.portisabelsouthpadre.com/category/calendar-of-events/">Calendar of Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6371"><a href="https://www.portisabelsouthpadre.com/category/parade/">South Padre Parade</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3803"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=SmT8ByzGRFU=&#038;ReturnURL=http://etypeservices.com/Port%20Isabel-South%20Padre%20PressID75/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="https://www.portisabelsouthpadre.com/about/">Contact Us</a></li>
</ul>                    </div>
                            </div>
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p>&copy; 2020 Port Isabel-South Padre Press.</p>                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
	<div class="grofile-hash-map-5e3bcad21681ca2a75446efd503dd885">
	</div>
	</div>
		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202050' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","nonce":"18b3d00ff3","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.portisabelsouthpadre.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2020%2F12%2F11%2Fpi-isd-ramps-up-covid-response-amid-rising-cases%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.2.1' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'47937823',post:'105113',tz:'-6',srv:'www.portisabelsouthpadre.com'} ]);
	_stq.push([ 'clickTrackerInit', '47937823', '105113' ]);
</script>
</body>
</html>