<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Port Isabel Summer Health Program begins &#8211; Port Isabel-South Padre Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Feed" href="https://www.portisabelsouthpadre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Comments Feed" href="https://www.portisabelsouthpadre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Isabel-South Padre Press &raquo; Port Isabel Summer Health Program begins Comments Feed" href="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portisabelsouthpadre.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='A5-framework-css'  href='https://www.portisabelsouthpadre.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.portisabelsouthpadre.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.portisabelsouthpadre.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.portisabelsouthpadre.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/style.css?ver=2.8.6' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/responsive.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-print-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/style-print.css?ver=2.8.6' type='text/css' media='print' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/blocks.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/message-ticker/message-ticker.js?ver=6.0' id='message-ticker-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=6.0' id='itro-scripts-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=6.0' id='plusone-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=6.0' id='twitter-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=6.0' id='linkedin-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.5' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.5' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.8.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.8.6' id='bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.8.6' id='bootstrap-submenu-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.8.6' id='infinite-scroll-js'></script>
<script type='text/javascript' id='graphene-js-extra'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.portisabelsouthpadre.com","ajaxurl":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.portisabelsouthpadre.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"6000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/themes/graphene/js/graphene.js?ver=2.8.6' id='graphene-js'></script>
<link rel="https://api.w.org/" href="https://www.portisabelsouthpadre.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.portisabelsouthpadre.com/wp-json/wp/v2/posts/130021" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portisabelsouthpadre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portisabelsouthpadre.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/" />
<link rel='shortlink' href='https://wp.me/p3f8OH-xP7' />
<link rel="alternate" type="application/json+oembed" href="https://www.portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2022%2F06%2F09%2Fport-isabel-summer-health-program-begins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portisabelsouthpadre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2022%2F06%2F09%2Fport-isabel-summer-health-program-begins%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.portisabelsouthpadre.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    <style>img#wpstats{display:none}</style>
			<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
.post-title, .post-title a, .post-title a:hover, .post-title a:visited {color: #008C9E}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a, .autocomplete-suggestions strong {color: #008C9E}a:focus, a:hover, .post-nav-top a:hover {color: #005F6B}.sidebar .sidebar-wrap {background-color: #f9f9f9; border-color: #022328}.btn, .btn:focus, .btn:hover, .btn a, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #005F6B; color: #ffffff}.post-nav-top, .archive-title, .page-title, .term-desc, .breadcrumb {background-color: #06454c; border-color: #6b3589}.archive-title span {color: #b6d2d5}.page-title, .archive-title, .term-desc {color: #eae9e9}#comments ol.children li.bypostauthor, #comments li.bypostauthor.comment {border-color: #005F6B}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #008C9E }
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.portisabelsouthpadre.com\/2022\/06\/09\/port-isabel-summer-health-program-begins\/","publisher":{"@type":"Organization","name":"Port Isabel-South Padre Press"},"headline":"Port Isabel Summer Health Program begins","datePublished":"2022-06-09T18:36:16+00:00","dateModified":"2022-06-09T18:36:16+00:00","description":"By CONSTANCIO MARTINEZ, JR. Special to the PRESS This Monday PIISD got its 2022 Summer Health Recreational Initiative program up and running. The program is being held at the High School for incoming 7th graders to 12th graders and runs from Monday-Thursday, 9 a.m. \u2013 1 p.m. during June 6 \u2013 23 and July 11 ...","author":{"@type":"Person","name":"Editor"},"image":["https:\/\/www.portisabelsouthpadre.com\/wp-content\/uploads\/2022\/06\/summer-health-program.jpg","https:\/\/www.portisabelsouthpadre.com\/wp-content\/uploads\/2022\/06\/summer-health-program-750x563.jpg"]}</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9aafb1; background-image: url("https://www.portisabelsouthpadre.com/wp-content/themes/graphene/images/bg.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Port Isabel Summer Health Program begins" />
<meta property="og:url" content="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/" />
<meta property="og:description" content="By CONSTANCIO MARTINEZ, JR. Special to the PRESS This Monday PIISD got its 2022 Summer Health Recreational Initiative program up and running. The program is being held at the High School for incomi…" />
<meta property="article:published_time" content="2022-06-10T00:36:16+00:00" />
<meta property="article:modified_time" content="2022-06-10T00:36:16+00:00" />
<meta property="og:site_name" content="Port Isabel-South Padre Press" />
<meta property="og:image" content="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program-300x225.jpg" />
<meta property="og:image:width" content="811" />
<meta property="og:image:height" content="608" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Port Isabel Summer Health Program begins" />
<meta name="twitter:image" content="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program-300x225.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-10']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-130021 single-format-standard custom-background wp-embed-responsive layout-boxed two_col_left two-columns singular">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix top-bar light">
                    
                                                    
                            <div class="col-md-12 top-bar-items">
                                
                                                                                                    	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://www.portisabelsouthpadre.com/feed/" title="Subscribe to Port Isabel-South Padre PRESS&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/Paradeweekly" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/portisabel.press?fref=ts" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                    
                                                                    <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                        <span class="sr-only">Toggle search form</span>
                                        <i class="fa fa-search-plus"></i>
                                    </button>

                                    <div id="top_search" class="top-search-form">
                                        <form class="searchform" method="get" action="https://www.portisabelsouthpadre.com">
	<div class="input-group">
		<div class="form-group live-search-input">
			<label for="s" class="screen-reader-text">Search for:</label>
		    <input type="text" id="s" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                            </div>
                                
                                                            </div>

                        
                                    </div>
            

            <div id="header" class="row">

                <img src="https://www.portisabelsouthpadre.com/wp-content/uploads/2012/11/PI-online-flag-revamped-copy.jpg" alt="Port Isabel-South Padre Press" title="Port Isabel-South Padre Press" width="960" height="198" />                
                                    <a href="https://www.portisabelsouthpadre.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row ">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://www.portisabelsouthpadre.com" title="Go back to the front page">                                Port Isabel-South Padre Press                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="https://www.portisabelsouthpadre.com/">Home</a></li>
<li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3803"><a href="https://publisher.etype.services/Port-Isabel-South-Padre-Press">e-Edition</a></li>
<li id="menu-item-6390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="https://www.portisabelsouthpadre.com/about/">Contact Us</a></li>
<li id="menu-item-129314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129314"><a href="https://publisher.etype.services/South-Padre-Parade">South Padre Parade</a></li>
</ul>                        
            			                        
                            <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_header_menu">
            </div>
                        </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.portisabelsouthpadre.com/2022/06/09/chamber-assists-in-small-business-survival/" rel="prev">Chamber assists in small business survival</a></p>								</div>
		        
<div id="post-130021" class="clearfix post post-130021 type-post status-publish format-standard hentry category-news item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha with-year">
            <p class="default_date">
            	<span class="month">Jun</span>
                <span class="day">09</span>
                	                <span class="year">2022</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			Port Isabel Summer Health Program begins			        </h1>
		
			    <ul class="post-meta entry-meta clearfix">
	    		        <li class="byline">
	        	By <span class="author"><a href="https://www.portisabelsouthpadre.com/author/editor/" rel="author">Editor</a></span><span class="entry-cat"> in <span class="terms"><a class="term term-category term-1" href="https://www.portisabelsouthpadre.com/category/news/">News</a></span></span>	        </li>
	        	        <li class="print-date">
	        	<p class="printonly"><em>June 9, 2022</em></p>	        </li>
	        	        <li class="print">
	        	        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    	        </li>
	        	    </ul>
    
				
				<div class="entry-content clearfix">
							
										
						<p><a href="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program.jpg"><img data-attachment-id="130022" data-permalink="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/summer-health-program/" data-orig-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program.jpg" data-orig-size="1040,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="summer health program" data-image-description="" data-image-caption="" data-medium-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program-300x225.jpg" data-large-file="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program-1024x768.jpg" class="alignnone  wp-image-130022" src="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program-300x225.jpg" alt="" width="811" height="608" srcset="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program-300x225.jpg 300w, https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program-1024x768.jpg 1024w, https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program-768x576.jpg 768w, https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program-750x563.jpg 750w, https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/summer-health-program.jpg 1040w" sizes="(max-width: 811px) 100vw, 811px" /></a></p>
<p>By <strong>CONSTANCIO MARTINEZ, JR.</strong><br />
Special to the <strong>PRESS</strong></p>
<p>This Monday PIISD got its 2022 Summer Health Recreational Initiative program up and running.</p>
<p>The program is being held at the High School for incoming 7th graders to 12th graders and runs from Monday-Thursday, 9 a.m. – 1 p.m. during June 6 – 23 and July 11 – 28.</p>
<p>The program will consist of strength and conditioning by utilizing different types of activities such as weightlifting, circuit training and conditioning exercises.</p>
<p>There will also be indoor and outdoor sport-specific recreational games for all students attending. The sports include basketball, football, volleyball and more.</p>
<p>In regards to the program, coach John Calvillo said, “It’s going very good.” He counted about 30 students in the first day. But coach Calvillo expects more to join the program as the week progresses. A total of 86 students participated in last year’s health program.</p>
<p><strong>Want the entire story? Pick up a copy of the Port Isabel-South Padre PRESS, or subscribe to our e-Edition by clicking <a href="https://publisher.etype.services/Port-Isabel-South-Padre-Press">HERE!</a></strong></p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.portisabelsouthpadre.com/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/5e3bcad21681ca2a75446efd503dd885?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e3bcad21681ca2a75446efd503dd885?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy'/>                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:editor@portisabelsouthpadre.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/</span></span></p>











	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/09/port-isabel-summer-health-program-begins/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.portisabelsouthpadre.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='130021' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="134e4c4d09" /></p><div class="g-recaptcha" data-sitekey="6LfT7P0SAAAAAPs4z6Oe4dK2NW_t82qTvJswcNpV" data-theme="default"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="52"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="clear"></div></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
    

            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    <div id="text-4" class="sidebar-wrap widget_text"><h3>The South Padre Parade</h3>			<div class="textwidget"><div align="center">
<h3><a href="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/PARADE-Combined-1-scaled.jpg"><img loading="lazy" class="alignnone size-medium wp-image-129981" src="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/PARADE-Combined-1-285x300.jpg" alt="" width="285" height="300" srcset="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/PARADE-Combined-1-285x300.jpg 285w, https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/PARADE-Combined-1-974x1024.jpg 974w, https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/PARADE-Combined-1-768x807.jpg 768w, https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/PARADE-Combined-1-1461x1536.jpg 1461w, https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/PARADE-Combined-1-1948x2048.jpg 1948w, https://www.portisabelsouthpadre.com/wp-content/uploads/2022/06/PARADE-Combined-1-750x788.jpg 750w" sizes="(max-width: 285px) 100vw, 285px" /></a></h3>
<h3><a href="https://publisher.etype.services/South-Padre-Parade">View or Subscribe<br />
to the South Padre Parade</a></h3>
<p>&nbsp;</p>
</div>
</div>
		</div><!-- Featured Category Widget is not setup for this view. --><!-- Featured Category Widget is not setup for this view. --><div id="iclw-2" class="sidebar-wrap widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://portisabel-texas.com/cityhall/">City of Port Isabel</a></li><li><a target="_blank" href="http://www.pi-isd.net/education/components/scrapbook/default.php?sectionid=1">Point Isabel ISD</a></li><li><a target="_blank" href="http://www.myspi.org/">City of South Padre Island</a></li><li><a target="_blank" href="http://www.sopadre.com/">SPI Convention Centre and Visitors Bureau</a></li><li><a target="_blank" href="http://www.spibirding.com/">South Padre Island Birding and Nature Center</a></li><li><a target="_blank" href="http://spinaturecenter.com/">Dolphin Research and Sealife Nature Center</a></li><li><a target="_blank" href="http://www.lmhstoday.com/">Laguna Madre Humane Society</a></li><li><a target="_blank" href="http://www.friendsofanimalrescuespi.com/">Friends of Animal Rescue</a></li><li><a target="_blank" href="http://www.lvtexas.com/">City of Laguna Vista</a></li><li><a target="_blank" href="http://townofbayview.wordpress.com/">Town of Bayview</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li><li><a target="_blank" href="http://www.lmwd.org/">Laguna Madre Water District</a></li>    
        
    
</div><!-- #sidebar1 -->        
            <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_after_content">
        <div id="recent-comments-5" class="sidebar-wrap widget_recent_comments"><h3>Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dusty</span> on <a href="https://www.portisabelsouthpadre.com/2019/11/07/the-most-haunted-places-in-the-rgv-the-isla-grand-beach-resort/#comment-2012502">The Most Haunted Places In The RGV: The Isla Grand Beach Resort</a></li><li class="recentcomments"><span class="comment-author-link">M Varel</span> on <a href="https://www.portisabelsouthpadre.com/2018/12/21/gone-92-year-old-yacht-club-demolished/#comment-2012251">GONE: 92-year-old Yacht Club demolished</a></li><li class="recentcomments"><span class="comment-author-link">deb</span> on <a href="https://www.portisabelsouthpadre.com/2022/03/03/largest-mural-on-island-painted-at-marriott/#comment-2012248">Largest mural on Island painted at Marriott</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2022/03/02/heatwave-car-show-and-tattoo-expo-port-isabel-south-padre-press/' rel='external nofollow ugc' class='url'>Heatwave Car Show and Tattoo Expo – Port Isabel-South Padre Press &#8211; Lower RGV News</a></span> on <a href="https://www.portisabelsouthpadre.com/2022/02/24/junior-high-students-paint-mural-in-collaborative-effort-for-future-generations-to-enjoy/#comment-2011749">Junior high students paint mural in collaborative effort for future generations to enjoy</a></li><li class="recentcomments"><span class="comment-author-link">Tess Collins</span> on <a href="https://www.portisabelsouthpadre.com/2022/02/24/hundreds-attend-grand-opening-of-the-south-texas-ecotourism-center/#comment-2011687">Hundreds Attend Grand Opening of the South Texas Ecotourism Center</a></li><li class="recentcomments"><span class="comment-author-link">Shirley</span> on <a href="https://www.portisabelsouthpadre.com/2022/02/24/pier-19-lost-to-structure-fire/#comment-2011577">Pier 19 lost to structure fire</a></li><li class="recentcomments"><span class="comment-author-link">Diana Vallejo-Reed</span> on <a href="https://www.portisabelsouthpadre.com/2021/06/18/narciso-chicho-martinez-the-man-and-his-music/#comment-2011023">Narciso “Chicho” Martinez: The man and his music</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Rider</span> on <a href="https://www.portisabelsouthpadre.com/2021/04/10/end-of-an-era-manuels-restaurant-closes-permanently-after-38-years/#comment-2010752">End of an era: Manuel’s Restaurant closes permanently after 38 years</a></li><li class="recentcomments"><span class="comment-author-link">Margaret McCarty</span> on <a href="https://www.portisabelsouthpadre.com/2021/04/10/end-of-an-era-manuels-restaurant-closes-permanently-after-38-years/#comment-2010464">End of an era: Manuel’s Restaurant closes permanently after 38 years</a></li><li class="recentcomments"><span class="comment-author-link">Liz</span> on <a href="https://www.portisabelsouthpadre.com/2021/04/10/end-of-an-era-manuels-restaurant-closes-permanently-after-38-years/#comment-2010463">End of an era: Manuel’s Restaurant closes permanently after 38 years</a></li></ul></div>    </div>
    
    </div><!-- #content -->



    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_footer">
        <div id="blog_subscription-2" class="sidebar-wrap widget_blog_subscription jetpack_subscription_widget"><h3>Subscribe to new posts here!</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div class="jetpack-subscribe-count">
						<p>
						Join 207 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.portisabelsouthpadre.com/2022/06/09/port-isabel-summer-health-program-begins/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div>    </div>
    
<div id="footer" class="row default-footer">
    
        
                            <div class="footer-right">
                    
                                            <div class="footer-menu-wrap widget_nav_menu flip">
                            <ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="https://www.portisabelsouthpadre.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3803"><a href="https://publisher.etype.services/Port-Isabel-South-Padre-Press">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="https://www.portisabelsouthpadre.com/about/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129314"><a href="https://publisher.etype.services/South-Padre-Parade">South Padre Parade</a></li>
</ul>                        </div>
                                    </div>
            
            <div class="copyright-developer">
                                    <div id="copyright">
                        <p>&copy; 2022 Port Isabel-South Padre Press.</p>                    </div>
                
                                    <div id="developer">
                        <p>
                                                        Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                        </p>

                                            </div>
                            </div>

        
                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
			<div class="grofile-hash-map-5e3bcad21681ca2a75446efd503dd885">
		</div>
		</div>
				<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202223' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.0' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.portisabelsouthpadre.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.portisabelsouthpadre.com\/wp-admin\/admin-ajax.php","nonce":"41c71af6e3","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.portisabelsouthpadre.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.portisabelsouthpadre.com%2F2022%2F06%2F09%2Fport-isabel-summer-health-program-begins%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portisabelsouthpadre.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.0' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'47937823',post:'130021',tz:'-6',srv:'www.portisabelsouthpadre.com'} ]);
	_stq.push([ 'clickTrackerInit', '47937823', '130021' ]);
</script>
</body>
</html>